Retour à la liste

Convertir un nombre en temps lisible avec texte sous excel

Créé : 16.07.2012, 10:05:28  -  Modifié : 19.06.2018, 17:07:30

Admettons que nous obtenons une sommes de 168.78 et que nous souhaitons obtenir une cellule où il sera indiquée xx minutes xx seconde et xx centièmes.

Tout d'abord décomposons cette valeur en admettans que 168.78 est en A1 :

  • minutes : =ENT(A1/60)
  • seconde : =ENT(MOD(A1;60))
  • centièmes : =ARRONDI(MOD(A1;1)*100;2)

Maintenant faisons la constructions de la phrase :

  • xx mn xx sec xx centièmes : =B1&"mn "&B2&"sec "&B3&"centièmes"

Ceci peut s'avérer utile pour la réalisation d'un rapport suite à une série de tableau statistique.

 Tag(s) convertion

Rendu :0.1640 | Mémoire :2.87MB

Accueil | Informations | Top